Thursday 16th April 2020

Webservers Critical Security Maintenance

We have identified a possible security breach of our secret keys, we are taking down the service for a security maintenance in order to update the keys.

We are starting to bring everything back.

Update: Telegram bot and patreon services are staying down while we perform emergency maintenance.

Update: Telegram bot is up, ETA for patreon services is 10 minutes. We will update when we have more info.

Update: Everything is back up and running.

Solved: Root cause analysis has concluded that the security breach was a false alarm. No user data is or was at risk.